All-Terrain Lawn Tractor Forum

Like riding lawn tractors through mud, woods, rocks, and snow? Then this is the place for you! Share your ideas, Post your projects and more!
 
PortalHomeSearchRegisterLog inBuild-OffTop Tractor Challenge
Welcome to the All Terrain Lawn Tractor Forum! . . .
2020 Build-off Started, Look for entry instructions HERE! . . .
New Top Tractor Challenge and Build-Off Profile Buttons on the menu bar! . . .
2019 Build-Off Winners . . . 1-AllisKidD21 . . . 2-Offroad Mudmowers . . . 3-MightyRaze . . . Close vote, all were winners!

Share
 

 Do you think my stator had gone bad?

Go down 
AuthorMessage
Guest
Guest



Do you think my stator had gone bad? Empty
PostSubject: Do you think my stator had gone bad?   Do you think my stator had gone bad? Icon_minitimeTue Jun 08, 2010 12:04 am

My stator is putting out volts when running but when it's off it's grounding itself is this normal or is this bad
Back to top Go down
dangeroustoys56
Grand Master
Grand Master
dangeroustoys56

Age : 49
Join date : 2010-02-10
Posts : 1726
Forum Rep : 0
Location : Florida, USA

Do you think my stator had gone bad? Empty
PostSubject: Re: Do you think my stator had gone bad?   Do you think my stator had gone bad? Icon_minitimeTue Jun 08, 2010 7:56 am

If its putting out volts when running- it should be good- reason it might not show volts when off is because of the diode .
Diode is a 'one way' electrical switch - which is good- the electric flows out to charge the battery, but when off doesnt suck the battery electric dead. Explains why some of my batteries wont keep a charge - i bot a few diodes to replace em- but havent gotten around to it yet.
Back to top Go down
arild365
Skilled
Skilled
arild365

Age : 24
Join date : 2010-02-11
Posts : 320
Forum Rep : 0
Location : Canada, BC

Do you think my stator had gone bad? Empty
PostSubject: Re: Do you think my stator had gone bad?   Do you think my stator had gone bad? Icon_minitimeTue Jun 08, 2010 10:18 am

yah torque is doing the same thing, when shes running theres courant going to the battery but it never seems to charge and i know for sure the battery is good. Were is the diode on a craftsman and what does it look like(as you can tell i suck with electrics)?
Back to top Go down
https://www.youtube.com/user/arild365
Guest
Guest



Do you think my stator had gone bad? Empty
PostSubject: Re: Do you think my stator had gone bad?   Do you think my stator had gone bad? Icon_minitimeTue Jun 08, 2010 12:54 pm

Would it be ok to install a switch to turn it off when the engine is off
Back to top Go down
Guest
Guest



Do you think my stator had gone bad? Empty
PostSubject: Re: Do you think my stator had gone bad?   Do you think my stator had gone bad? Icon_minitimeTue Jun 08, 2010 2:20 pm

you could just disconnect the battery after you finished with it, a switch would work but you have the risk of ruining a perfect system cat
Back to top Go down
dangeroustoys56
Grand Master
Grand Master
dangeroustoys56

Age : 49
Join date : 2010-02-10
Posts : 1726
Forum Rep : 0
Location : Florida, USA

Do you think my stator had gone bad? Empty
PostSubject: Re: Do you think my stator had gone bad?   Do you think my stator had gone bad? Icon_minitimeTue Jun 08, 2010 4:55 pm

Diode in the system is right before where the harness plugs into the stator plug - on the stator side- its in that wiring diagram i posted in the motor section of the forum.


The battery shouldnt drain when it sits - i just unhook the positive side of the battery when i park em.
Back to top Go down
Guest
Guest



Do you think my stator had gone bad? Empty
PostSubject: Re: Do you think my stator had gone bad?   Do you think my stator had gone bad? Icon_minitimeWed Jun 09, 2010 4:52 am

My new egine I got only had one wire coming off the stator and I had hooked it up to the battery and when I turned the motor off it shorted out my solinoid and there is no plug to unplug
Back to top Go down
dangeroustoys56
Grand Master
Grand Master
dangeroustoys56

Age : 49
Join date : 2010-02-10
Posts : 1726
Forum Rep : 0
Location : Florida, USA

Do you think my stator had gone bad? Empty
PostSubject: Re: Do you think my stator had gone bad?   Do you think my stator had gone bad? Icon_minitimeWed Jun 09, 2010 6:36 am

You hooked it to the wire comming off the starter side - right? Thered be 2 wires- one on the carb side and one on the starter side - the carb side is a magneto ground to kill the motor.

The wire comming off the stator should go directly to the battery- not the solenoid- somethings not wired right.
Back to top Go down
motorhead45102
Apprentice
Apprentice


Join date : 2010-03-07
Posts : 244
Forum Rep : 0
Location : Ohio

Do you think my stator had gone bad? Empty
PostSubject: Re: Do you think my stator had gone bad?   Do you think my stator had gone bad? Icon_minitimeWed Jun 09, 2010 7:36 am

I know my battery doesn't run dead or the stator grounds it self cause the wires for the stator are controlled in my ignition system.
Back to top Go down
Guest
Guest



Do you think my stator had gone bad? Empty
PostSubject: Re: Do you think my stator had gone bad?   Do you think my stator had gone bad? Icon_minitimeWed Jun 09, 2010 4:30 pm

THere on the same side but I know I have the right one
Back to top Go down
Sponsored content




Do you think my stator had gone bad? Empty
PostSubject: Re: Do you think my stator had gone bad?   Do you think my stator had gone bad? Icon_minitime

Back to top Go down
 
Do you think my stator had gone bad?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
All-Terrain Lawn Tractor Forum :: Technical Forum :: Electrical Related Issues :: General Electrical Topics-
Jump to: